Uploaded image for project: 'GateIn SSO'
  1. GateIn SSO
  2. GTNSSO-5

Cannot integrate GateIn tomcat bundle with SSO 1.1.0

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 1.1.0-GA
    • Fix Version/s: 1.1.1-CR02
    • Labels:
      None

      Description

      Since SSO 1.1.0, GateIn tomcat bundle couldn't integrate with because of lack of JAAC PolicyContext, only works with JBoss bundle.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mposolda Marek Posolda
                  Reporter:
                  ndkhoiits Khoi Nguyen
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: