Uploaded image for project: 'GateIn Portal'
  1. GateIn Portal
  2. GTNPORTAL-3372

Sometimes I am seeing "disabled" user even if "Show disabled" is unchecked

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 3.7.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      I went through these steps (tested on latest gatein master):

      • Login as root
      • Go to OrganizationPortlet
      • Checkbox "Show disabled" is unchecked. I wanted to disable "john". So after click to "disabled" icon, john dissapears
      • Enable "Check disabled". Now I can see john again and he is marked as disabled
      • Logout
      • Login again and go again to OrgManagementPortlet
      • Checkbox "Show disabled" is unchecked BUT I can still see disabled user john. This looks like a bug to me

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                vstorm83 Vu Viet Phuong
                Reporter:
                mposolda Marek Posolda
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 3 hours
                  3h