Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 3.6.0.Beta01
    • Component/s: None
    • Labels:
      None

      Description

      Tomcat 7.0.16 and earlier versions have a bug that is causing heavy usage of permgen and unnecessary class scan.

      So we need to upgrade the default version (now it's 7.0.16) used for Tomcat packaging

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                vstorm83 Vu Viet Phuong
                Reporter:
                trong.tran Trong Tran
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: