Uploaded image for project: 'Fuse Tools'
  1. Fuse Tools
  2. FUSETOOLS-65

Rider - Stackoverflow if behaving bad

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.1
    • Component/s: Camel Editor
    • Labels:
      None

      Description

      I was trying out the pipeline EIP pattern and added 2 outputs as shown in diagram.

      I found a couple of spots

      • you could drag an arrow from output1 -> output2 (where those 2 outputs is part of the pipeline)
      • you can drag an arrow from output1 -> from (= stackoverflow happens)

      See screenshot

        Gliffy Diagrams

          Activity

          lhein Lars Heinemann added a comment -

          I cannot reproduce this issue here. What are the exact steps to do, Claus?

          lhein Lars Heinemann added a comment -

          fixed

          tsedmik Tomáš Sedmík added a comment -

          verified - JBDSIS 8.0.2.GA


            People

            • Assignee:
              lhein Lars Heinemann
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development