Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Cannot Reproduce Bug
    • Affects Version/s: None
    • Fix Version/s: 2.1.0
    • Component/s: JMX
    • Labels:
      None
    • Environment:
      1.1.84

      Description

      I created a new fuse project, and used the spring archetype.
      I have not changed anything after that.

      I started the xml file as a local camel context.
      Attached the JMX explorer, and notice route1 is listed twice.

      See screenshot

        Gliffy Diagrams

          Activity

          davsclaus Claus Ibsen added a comment -

          Thats weird. I disconnected and reconnected, and now there is 1 route.

          Maybe its a fluke. Will try creating a new project again and see if its some weird, first time issue

          davsclaus Claus Ibsen added a comment -

          I cannot reproduce this issue. So lets consider it a fluke


            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: