Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-3026

SpringBoot OpenShift templates are no more working with org/fusesource/jansi/Ansi$Color error

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 11.0.0.AM3
    • Fix Version/s: 11.0.0
    • Component/s: None
    • Labels:
      None
    • Steps to Reproduce:
      • create an OpenShift based project
      • launch as local camel context
    • Affects:
      Documentation (Ref Guide, User Guide, etc.), Release Notes
    • Workaround Description:
      • use an external Maven Runtime in the launch configuration

      Description

      [ERROR] Failed to execute goal io.fabric8:fabric8-maven-plugin:3.5.33.fuse-000067-redhat-1:resource (default) on project camel-ose-springboot-xml: Execution default of goal io.fabric8:fabric8-maven-plugin:3.5.33.fuse-000067-redhat-1:resource failed: A required class was missing while executing io.fabric8:fabric8-maven-plugin:3.5.33.fuse-000067-redhat-1:resource: org/fusesource/jansi/Ansi$Color
      

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  aurelien.pupier Aurélien Pupier
                  Reporter:
                  aurelien.pupier Aurélien Pupier
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: