Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-2464

SAP Tooling is not installed correctly

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 10.0.0.AM2
    • Fix Version/s: 10.0.0
    • Component/s: SAP
    • Labels:
      None
    • Environment:

      Fedora 25 x86_64

    • Workaround:
      Workaround Exists
    • Workaround Description:
      Hide

      1. Execute the installation again
      2. You will be notified that the SAP tooling is already installed - just ignore it
      3. At this point a temporary update site is generated
      4. Look for it at /tmp and find the platform bundle
      5. Manually copy the bundle to <devstudio>/studio/plugins

      Show
      1. Execute the installation again 2. You will be notified that the SAP tooling is already installed - just ignore it 3. At this point a temporary update site is generated 4. Look for it at /tmp and find the platform bundle 5. Manually copy the bundle to <devstudio>/studio/plugins

      Description

      The SAP Tooling is not installed correctly. The issue is that the generated update site contains incorrect feature and thus not all required bundles are installed, namely

      com.sap.conn.jco.linux.x86_64_3.0.11.jar
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                aurelien.pupier Aurélien Pupier
                Reporter:
                apodhrad Andrej Podhradsky
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: