Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-2451

Warning in log about unsupported EIP camelContext and Camel Context details view empty for Camel Version < 2.18.0

    XMLWordPrintable

    Details

      Description

      Whenever I open a camel route I'm getting the following warning in Error Log

      !ENTRY org.fusesource.ide.camel.model.service.core 2 0 2017-07-12 14:37:27.053
      !MESSAGE ParseAttributes: Unsupported EIP will be ignored: camelContext
      

      Is camelContext really unsupported?

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  aurelien.pupier Aurélien Pupier
                  Reporter:
                  apodhrad Andrej Podhradsky
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: