Uploaded image for project: 'Fuse Tools'
  1. Fuse Tools
  2. FUSETOOLS-217

Outline - Is not updating after re-creating a route

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 1.1
    • Fix Version/s: 2.0
    • Component/s: Camel Editor
    • Labels:
      None
    • Environment:

      1.1.29

      Description

      See screen shot.

      I had a previous route where I was using policy (see outline). But then I decided to delete that. So I did that using the GUI. Instead I build the route using a splitter EIP as shown in the gui.

      But notice the outline has not updated since.

        Gliffy Diagrams

          Activity

          davsclaus Claus Ibsen added a comment -

          Cannot reproduce anymore. Is already fixed in 2.0.x

          tsedmik Tomáš Sedmík added a comment -

          verified - JBDSIS 8.0.2.GA


            People

            • Assignee:
              davsclaus Claus Ibsen
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: