Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-2135

Upgrade OSGi execution environment to java 8 on all bundles

    Details

      Description

      it will avoid all the

      [WARNING] The effective compiler target level 1.8 is incompatible with the following OSGi execution environments: [JavaSE-1.7 (assumes 1.7)]
      

      warnings in build log and ease usage of java 8 when needed

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                aurelien.pupier Aurélien Pupier
                Reporter:
                aurelien.pupier Aurélien Pupier
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: