Uploaded image for project: 'Forge'
  1. Forge
  2. FORGE-849

Forge update asks to upgrade to incompatible 2.0.0.Alpha2 when run

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 1.2.2.Final
    • Fix Version/s: 1.2.3.Final
    • Component/s: Usability
    • Labels:
      None

      Description

      When forge update is run, it asks to update to 2.0.0.Alpha2, which is incompatible. It should update to 1.x versions only

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  vineet.reynolds Vineet Reynolds
                  Reporter:
                  gastaldi George Gastaldi
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: