Uploaded image for project: 'Forge'
  1. Forge
  2. FORGE-1557

Version must be explicitly set when the test is inside the addon project

    Details

    • Steps to Reproduce:
      • Create an addon project with a single-project layout
      • Create a Furnace test inside this project and add @AddonDependency on the same addon.

      Description

      The @AddonDependency version must be set when the project is a single addon, otherwise an error is thrown saying that the version cannot be resolved.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                gastaldi George Gastaldi
                Reporter:
                gastaldi George Gastaldi
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: