FUSE ESB
  1. FUSE ESB
  2. ESB-1702

PermGen space defaults for ESB 4.5.0-fuse are too low

    Details

    • Type: Bug Bug
    • Status: Open Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: 4.5.0.fuse-7-xxx
    • Fix Version/s: 4.5.0.fuse-7-xxx
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      In the startup script, there are no settings for PermGen memory but the JVM defaults are too low for the ESB to function properly.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Gert Vanthienen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: