FUSE ESB
  1. FUSE ESB
  2. ESB-1701

Error while starting JBI kit: No feature named 'transaction' with version '0.3' available

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 4.5.0.fuse-7-xxx
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 9 results 

      Description

      When starting the JBI variant of the assembly, you get a bunch of these warning:

      Error when installing feature jbi-cluster: java.lang.Exception: No feature named 'transaction' with version '0.3' available
      

        Activity

        Show
        Gert Vanthienen
        added a comment - Fixed by aligning Spring and Aries version across projects: http://fusesource.com/forge/git/esbnmr.git/?p=esbnmr.git;a=commit;h=47a4bb1c9c3a45ed164cbd75d03718357b47330f for NMR http://fusesource.com/forge/git/esbfeatures.git/?p=esbfeatures.git;a=commit;h=1b8586fa76b0682da46da11c6462551a9941ed83 for Features

          People

          • Assignee:
            Gert Vanthienen
            Reporter:
            Gert Vanthienen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: