Uploaded image for project: 'FUSE ESB'
  1. FUSE ESB
  2. ESB-1530

4.4.0 features file references different version of spring-dm than we what we ship

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 4.4.0-fuse-00-27
    • Fix Version/s: 4.4.0-fuse-xx-00
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      Our pom file uses <spring.osgi.version>1.2.0</spring.osgi.version>, however, the runtime for the spring-dm is 1.2.1:

      [  74] [Active     ] [            ] [       ] [   60] Spring AOP (3.0.5.RELEASE)
      [  82] [Active     ] [            ] [       ] [   60] spring-osgi-core (1.2.1)
      [  83] [Active     ] [            ] [       ] [   60] spring-osgi-io (1.2.1)

      Snippet from pom:

      <spring.osgi.version>1.2.0</spring.osgi.version>

        Gliffy Diagrams

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              janstey Jonathan Anstey
              Reporter:
              sjavurek Susan Javurek
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: