FUSE ESB
  1. FUSE ESB
  2. ESB-1498

org.apache.servicemix.xbean.ClassLoaderXmlPreprocessorTest fails on Windows if C:\tmp does not exist

    Details

    • Type: Documentation Documentation
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 3.6.0-fuse-00-35
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows 7 Professional, jdk 1.6.0_25
    • Similar Issues:
      Show 10 results 

      Description

      "
      Running org.apache.servicemix.xbean.ClassLoaderXmlPreprocessorTest^M
      Tests run: 1, Failures: 1, Errors: 0, Skipped: 0, Time elapsed: 0.038 sec <<< FAILURE!^M
      "

      • Due to test assuming the C:\tmp will exist, i.e. creating c:\tmp makes test pass.
      1. 3.6.0-fuse-00-35.Windows.test.problem.txt
        6 kB
        Roddie Kieley
      2. build.2.log
        40 kB
        Roddie Kieley

        Activity

        Hide
        Roddie Kieley
        added a comment -

        3.6.0-fuse... .txt is snippet with failure in question
        build.2.log is full log file of run

        Show
        Roddie Kieley
        added a comment - 3.6.0-fuse... .txt is snippet with failure in question build.2.log is full log file of run
        Hide
        Jonathan Anstey
        added a comment -
        Show
        Jonathan Anstey
        added a comment - Added a note about this here: http://fusesource.com/wiki/display/ProdInfo/FUSE+ESB+v3.6.0+Release+Notes

          People

          • Assignee:
            Jonathan Anstey
            Reporter:
            Roddie Kieley
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: