FUSE ESB
  1. FUSE ESB
  2. ESB-1212

Build Fuse ESB 4.2.0-fuse-02-00 release

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 4.2.0-fuse-02-00
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 2 results 

      Description

      The following projects need to be released

      CXF 2.2.9-fuse-01-00 → released
      http://fusesource.com/forge/svn/fusesf/branches/cxf-2.2.x-fuse

      Bundles => Use Apache versions

      Legal => Use Apache version 1.0

      Specs => Use Apache version 1.4.0 (or 1.5.0 ??)

      Utils => Use Apache version 1.2.0

      Sshd => Use Apache version 0.4.0

      FileInstall => Use Apache version 3.0.0

      Webconsole => Use Apache version 3.0.0

      Plugins => 4.2.0-fuse-02-00 → released
      http://fusesource.com/forge/svn/fuseesb/maven-plugins/trunk/

      Karaf => 1.4.0-fuse-02-00 → released
      http://fusesource.com/forge/svn/kernel/branches/karaf-1.4.0-fuse

      Camel => 2.2.0-fuse-02-00 → released
      http://fusesource.com/forge/svn/fuseeip/branches/camel-2.2.0-fuse

      MB => 5.3.1-fuse-02-00 → released
      http://fusesource.com/forge/svn/fusemq/branches/activemq-5.3.1-fuse

      Components => 2010.01.0-fuse-02-00 → released
      http://fusesource.com/forge/svn/fuseesb/components/branches/components-2010.01.0-fuse

      NMR => 1.2.0-fuse-02-00 → released
      http://fusesource.com/forge/svn/fuseesb/smx4/nmr/branches/nmr-1.2.0-fuse

      BPEL => 1.3.3-fuse-02-00 → released
      http://fusesource.com/forge/svn/fusebpel/branches/ode-1.3.3-fuse/

      Features => 4.2.0-fuse-02-00 → released
      http://fusesource.com/forge/svn/fuseesb/smx4/features/branches/features-4.2.0-fuse

      Archetypes => 2010.01.0-fuse-02-00 → released
      http://fusesource.com/forge/svn/fuseesb/archetypes/trunk/

        Activity

        Gert Vanthienen
        added a comment -
        Show
        Gert Vanthienen
        added a comment - Components 2010.01.0-fuse-02.00 has been released: http://fusesource.com/forge/svn/fuseesb/components/tags/components-pom-2010.01.0-fuse-02-00/
        Show
        Chris Custine
        added a comment - NMR and BPEL are released: http://fusesource.com/forge/svn/fuseesb/smx4/nmr/tags/nmr-parent-1.2.0-fuse-02-00 http://fusesource.com/forge/svn/fusebpel/tags/ode-1.3.3-fuse-02-00
        Gert Vanthienen
        added a comment -

        We will need to recut the NMR release in order to pick up the merges from:

        The first commit hides the exception we're currently seeing in the latest snapshots, but I'm trying to fix the root cause as well.

        Show
        Gert Vanthienen
        added a comment - We will need to recut the NMR release in order to pick up the merges from: http://svn.apache.org/viewvc?view=revision&revision=941895 http://svn.apache.org/viewvc?view=revision&revision=949665 The first commit hides the exception we're currently seeing in the latest snapshots, but I'm trying to fix the root cause as well.
        Gert Vanthienen
        added a comment -

        NMR release has been recut.

        Features and archetypes have been released as well:

        All we need to do is test the kits and make sure release notes are done.

        Show
        Gert Vanthienen
        added a comment - NMR release has been recut. Features and archetypes have been released as well: http://fusesource.com/forge/svn/fuseesb/archetypes/tags/archetypes-2010.01.0-fuse-02-00/ http://fusesource.com/forge/svn/fuseesb/smx4/features/tags/features-4.2.0-fuse-02-00/ All we need to do is test the kits and make sure release notes are done.
        Gert Vanthienen
        added a comment -

        This is done now

        Show
        Gert Vanthienen
        added a comment - This is done now

          People

          • Assignee:
            Unassigned
            Reporter:
            Gert Vanthienen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: