Errai
  1. Errai
  2. ERRAI-272

Errai's dependencies on weld-servlet should be weld-servlet-core (this would fix slf4j multiple binding errors)

    Details

    • Similar Issues:
      Show 10 results 

      Description

      All the errai modules, demos, and archetypes that specify a dependency on weld-servlet should be adjusted to depend on weld-servlet-core. weld-servlet is a self-contained über-jar, definitely not what we want to add to the classpath.

      See https://issues.jboss.org/browse/WELD-845 for details.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Jonathan Fuerth
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: