Fuse MQ Enterprise
  1. Fuse MQ Enterprise
  2. ENTMQ-44

Users aren't given any indication that FMQ is actually loaded and running after they start it up using \bin\startup.bat

    Details

    • Type: Enhancement Enhancement
    • Status: Open Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: 7.0.0.beta1
    • Fix Version/s: 7.0.3-fuse-xx-xx
    • Component/s: None
    • Labels:
      None
    • Environment:
      VM Fusion running beta windows installer
    • Similar Issues:
      Show 10 results 

      Description

      after installing, start FMQ \bin\start.bat. Opens a karaf shell that asks users to wait (eternally) while FMQ is loading... (see attached screen capture) The message never changes to indicate FMQ loaded successfully and is running. It's a cliff hanger. Can't we display another messages that indicates FMQ is loaded and running? THat would be a user-friendly thing to do!

        Activity

        Hide
        Jane Murphey
        added a comment -

        also add a warning not to close the shell unless they want to shut down the server?

        Show
        Jane Murphey
        added a comment - also add a warning not to close the shell unless they want to shut down the server?
        Hide
        Claus Ibsen
        added a comment -

        This is on Windows, it may behave a bit differently.

        Show
        Claus Ibsen
        added a comment - This is on Windows, it may behave a bit differently.

          People

          • Assignee:
            Unassigned
            Reporter:
            Jane Murphey
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: