Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 7.0.0.beta1
    • Fix Version/s: 7.0.3-fuse-xx-xx
    • Component/s: None
    • Labels:
      None
    • Environment:

      Mac OS X Lion

      Description

      After using the installer to install Fuse MQ and installing the wrapper feature, I ran wrapper:install and received the following error:

      Creating file: /Applications/FuseMQEnterprise-7.0.0/fuse-mq-7.0.0.fuse-beta-042/bin/karaf-wrapper
      Error executing command: java.lang.StackOverflowError

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                emjohnson Eric Johnson
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated: