Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-9976

[Hawtio on Spring Boot] Not found page after Refresh and Click to go back in a web browser

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: fuse-7.3
    • Fix Version/s: fuse-7.3
    • Component/s: Hawtio
    • Labels:
      None
    • Environment:

      Ubuntu 18.04
      Chrome Version 71.0.3578.98 (Official Build) (64-bit)
      JBoss Fuse 7.3.0.fuse-730007

    • Sprint:
      Fuse 7.3 Sprint 42 - Bug fix
    • Steps to Reproduce:
      Hide
      1. Open Hawtio and do login to Hawtio
      2. Go to any Hawtio's page and then refresh it
      3. Not found page appears
      4. Open Hawtio again
      5. Go to Help page and click on any link following to external page
      6. Click to Go to back button in a web browser
      7. Not found page appears
      Show
      Open Hawtio and do login to Hawtio Go to any Hawtio's page and then refresh it Not found page appears Open Hawtio again Go to Help page and click on any link following to external page Click to Go to back button in a web browser Not found page appears

      Description

      When any Hawtio's page is refreshed in a browser Not found page appears. The same happens when the external page is opened in the same window of web browser and then Go to back button in a web browser is clicked.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jamesnetherton James Netherton
                Reporter:
                jsolovjo Juri Solovjov
                Tester:
                Juri Solovjov
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: