Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-5950

can't install feature camel-olingo2

    Details

    • Sprint:
      Sprint 7 - towards CR2

      Description

      JBossFuse:karaf@root> features:install camel-olingo2
      Error executing command: Can not resolve feature:
      Unsatisfied requirement(s):
      ---------------------------
         package:(&(package=org.apache.http.cookie)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.client.utils)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.impl.cookie)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.conn.routing)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.client)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.client.params)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.camel.component.olingo2.api)(version>=2.17.0)(!(version>=2.18.0)))
            camel-olingo2
         package:(&(package=org.apache.http.auth)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.impl.client)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.conn.params)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.impl.nio.client))
            camel-olingo2
         package:(&(package=org.apache.http.conn)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.conn.util)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.client.config)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.client.protocol)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.impl.auth)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.impl.conn)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.impl.execchain)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.nio.client.util))
            camel-olingo2-api
         package:(&(package=org.apache.http.client.methods)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.http.conn.ssl)(version>=4.5.0)(!(version>=4.6.0)))
            Apache Apache HttpAsyncClient OSGi bundle
         package:(&(package=org.apache.camel.component.olingo2.api.impl)(version>=2.17.0)(!(version>=2.18.0)))
            camel-olingo2
         package:(&(package=org.apache.http.impl.nio.client))
            camel-olingo2-api
      
      

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  oscerd Andrea Cosentino
                  Reporter:
                  jkasztur Jan Kasztura
                  Tester:
                  Josef Ludvicek
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: