Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-5475

Missing javax.mail jar with the correct version

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: jboss-fuse-6.3
    • Fix Version/s: jboss-fuse-6.3
    • Component/s: None
    • Labels:
      None
    • Sprint:
      Sprint 5 - towards ER2

      Description

      fabric/import/fabric/profiles/default.profile/io.fabric8.agent.properties
      57:override.javax.mail=mvn:javax.mail/mail/1.4.7
      

      All our features are instead using 1.5.5, and this mismatch becomes a blocking error in offline mode.

      Be should manipulate this at maven level to stay in synch

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                sonicaaaa Paolo Antinori
                Reporter:
                sonicaaaa Paolo Antinori
                Tester:
                Andrej Vano
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: