Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-5007

Unable to install camel-websocket and camel-cometd feature

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: jboss-fuse-6.3
    • Fix Version/s: jboss-fuse-6.3
    • Component/s: Camel, Karaf
    • Labels:
    • Environment:

      JBoss Fuse DR1

    • Sprint:
      6.3 Sprint 4 (Mar 28 - Apr 29)

      Description

      Affected features:

      • features:install camel-websocket
      • features:install camel-cometd
      Error executing command: Can not resolve feature:
      Unsatisfied requirement(s):
      ---------------------------
         package:(&(package=org.eclipse.jetty.server.ssl)(version>=8.0.0)(!(version>=10.0.0)))
            camel-websocket
         package:(&(package=org.eclipse.jetty.http.ssl)(version>=8.0.0)(!(version>=10.0.0)))
            camel-websocket
         package:(&(package=org.eclipse.jetty.websocket)(version>=8.0.0)(!(version>=10.0.0)))
            camel-websocket
      

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  oscerd Andrea Cosentino
                  Reporter:
                  mbasovni Martin Basovnik
                  Tester:
                  Josef Ludvicek
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: