JBoss Fuse
  1. JBoss Fuse
  2. ENTESB-193

jaxws api 2.2 spec bundle shouldn't import org.apache.geronimo.osgi* from the dependency

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 7.0.1
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      SMX4-1182[1] track it on apache side
      [1]https://issues.apache.org/jira/browse/SMX4-1182

        Issue Links

          Activity

          Show
          Freeman(Yue) Fang
          added a comment - commit fix http://fusesource.com/forge/git/esbspecs.git/?p=esbspecs.git;a=commit;h=ba372358a5d32f2ca636660c5b9781a2124ccabf for 2.0.0.fuse-7 branch http://fusesource.com/forge/git/esbspecs.git/?p=esbspecs.git;a=commit;h=1b68ed35ae359abe6b0f6d7adf1a3fcf0a68d230 for specs-2.0.x-fuse branch

            People

            • Assignee:
              Freeman(Yue) Fang
              Reporter:
              Freeman(Yue) Fang
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: