Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-10455

Please upgrade jsch, the version in Fuse 6.2.1 has bugs

    Details

    • Type: Enhancement
    • Status: Done
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: jboss-fuse-6.2
    • Component/s: Camel
    • Labels:
      None
    • Environment:

      JBoss Fuse / EAP

      Description

      Users report sporadic problems with Camel-FTP, related to an aged version of jsch. Please upgrade to at least vesion 1.55.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  oscerd Andrea Cosentino
                  Reporter:
                  rick_wagner Rick Wagner
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: