Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: fuse-7.3
    • Component/s: Karaf, Undertow
    • Labels:
      None
    • Sprint:
      Fuse 7.3 Sprint 42 - Bug fix, Fuse 7.3 Sprint 43 - Prod CR1

      Description

      As part of ENTESB-9734 the Undertow version was updated from 1 to 2 which in turn updated the servlet API from 3 to 4. This may cause resolution failures for bundles depending on a narrow range of servlet versions. This is demonstrated in KEYCLOAK-9646.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  grgrzybek Grzegorz Grzybek
                  Reporter:
                  janstey Jonathan Anstey
                  Tester:
                  Vratislav Hais
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: