Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-10199

Unaligned version of Undertow in Spring Boot BOM

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate Issue
    • Affects Version/s: fuse-7.3
    • Fix Version/s: None
    • Component/s: FIS
    • Labels:
      None

      Description

      According to this Fuse 7.3 - Component Overview, we should use 2.0 Undertow version. The fuse-springboot-bom contains version 1.4.18.SP5-redhat-1.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                vkasala Viliam Kasala
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: