Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-787

IDE frozen when connected ESB has too high load

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce Bug
    • Affects Version/s: 2.1.0
    • Fix Version/s: None
    • Component/s: Camel Editor
    • Labels:
      None
    • Similar Issues:
      Show 7 results 

      Description

      see mail from Scott:

      • Fuse IDE became non-responsive when the ESB server it was connected to became very busy. It would not let us disconnect from the ESB causing us to kill the IDE process, which meant we had to then find and kill the ESB, which had been IDE hosted... Would be nice if the IDE was less coupled to the good behavior of the ESB...

        Activity

        Hide
        Lars Heinemann
        added a comment -

        Scott, we need more information on that. For example which process was hanging (IDE or ESB), what was running inside IDE, what was running inside ESB and so on. Without that we can't really do much about it.

        Show
        Lars Heinemann
        added a comment - Scott, we need more information on that. For example which process was hanging (IDE or ESB), what was running inside IDE, what was running inside ESB and so on. Without that we can't really do much about it.
        Hide
        Lars Heinemann
        added a comment -

        moved to 2.2

        Show
        Lars Heinemann
        added a comment - moved to 2.2

          People

          • Assignee:
            Lars Heinemann
            Reporter:
            Lars Heinemann
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: