Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-65

Rider - Stackoverflow if behaving bad

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.1
    • Component/s: Camel Editor
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      I was trying out the pipeline EIP pattern and added 2 outputs as shown in diagram.

      I found a couple of spots

      • you could drag an arrow from output1 -> output2 (where those 2 outputs is part of the pipeline)
      • you can drag an arrow from output1 -> from (= stackoverflow happens)

      See screenshot

        Activity

        Lars Heinemann
        added a comment -

        I cannot reproduce this issue here. What are the exact steps to do, Claus?

        Show
        Lars Heinemann
        added a comment - I cannot reproduce this issue here. What are the exact steps to do, Claus?
        Lars Heinemann
        added a comment -

        fixed

        Show
        Lars Heinemann
        added a comment - fixed

          People

          • Assignee:
            Lars Heinemann
            Reporter:
            Claus Ibsen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: