Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-615

Log View - Does not work for server started using Servers Wizard

    Details

    • Type: Enhancement Enhancement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Out of Date Out of Date
    • Affects Version/s: 2.1.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      Todays RCP build
    • Similar Issues:
      Show 9 results 

      Description

      See screenshot.

      When you start a server using the "Add Server" functionality. Then the Fuse ESB server runs on local machine.
      And you can see it in JMX explorer, as karaf.
      And you can connect using the terminal, and you can see the log with log:display.

      But the log view does not get attached and shows the logs for the local running ESB.

        Activity

        Hide
        James Strachan
        added a comment -

        BTW I"d like to see the same JMX tree available inside the Server UI; so we can look inside the Server & see its endpoints and routes and so forth

        Show
        James Strachan
        added a comment - BTW I"d like to see the same JMX tree available inside the Server UI; so we can look inside the Server & see its endpoints and routes and so forth
        Hide
        Lars Heinemann
        added a comment -

        Closing issues which were not updated for >1 year. Please reopen and update the issues when needed.

        Show
        Lars Heinemann
        added a comment - Closing issues which were not updated for >1 year. Please reopen and update the issues when needed.

          People

          • Assignee:
            Lars Heinemann
            Reporter:
            Claus Ibsen
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: