Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-35

the outline view gets out of sync with the canvas when editing the canvas?

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.1
    • Component/s: Camel Editor
    • Labels:
      None
    • Similar Issues:
      Show 5 results 

      Description

      some folks spotted this on the webex; seems there might be some missing listener/eventing involved? Not sure if this is with the Add -> context menu, or the drag/drop on the canvas or the properties view changes...

        Activity

        Lars Heinemann
        added a comment -

        Yeah, spotted this as well. Seems to be some missing event handling.

        Show
        Lars Heinemann
        added a comment - Yeah, spotted this as well. Seems to be some missing event handling.
        Lars Heinemann
        added a comment -

        James,

        I can't reproduce any longer. Could you check if it's still a problem for you?

        Show
        Lars Heinemann
        added a comment - James, I can't reproduce any longer. Could you check if it's still a problem for you?
        James Strachan
        added a comment -

        cant reproduce this any more

        Show
        James Strachan
        added a comment - cant reproduce this any more

          People

          • Assignee:
            Lars Heinemann
            Reporter:
            James Strachan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: