Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-345

Licensing checks do not work on spring source tool suite

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: 2.0
    • Fix Version/s: 7.1.0
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 6 results 

      Description

      Hi,

      Neither Dave or I can get the licensing stuff to work with the Spring Source Tool Suite . I also noticed we didn't have a nice Fuse IDE directory on the preferences panel, it just showed up as "subscription". Please see the attached screen shot for error.

      Susan

        Issue Links

          Activity

          Hide
          Lars Heinemann
          added a comment -

          This issue is already covered by ECLIPSE-149.

          Show
          Lars Heinemann
          added a comment - This issue is already covered by ECLIPSE-149 .
          Hide
          Susan Javurek
          added a comment -

          Closing this issue - will track under ECLIPSE-149.

          Show
          Susan Javurek
          added a comment - Closing this issue - will track under ECLIPSE-149 .

            People

            • Assignee:
              James Strachan
              Reporter:
              Susan Javurek
            • Votes:
              2 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: