Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-217

Outline - Is not updating after re-creating a route

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: 1.1
    • Fix Version/s: 2.0
    • Component/s: Camel Editor
    • Labels:
      None
    • Environment:
      1.1.29
    • Similar Issues:
      Show 8 results 

      Description

      See screen shot.

      I had a previous route where I was using policy (see outline). But then I decided to delete that. So I did that using the GUI. Instead I build the route using a splitter EIP as shown in the gui.

      But notice the outline has not updated since.

        Activity

        Claus Ibsen
        added a comment -

        Cannot reproduce anymore. Is already fixed in 2.0.x

        Show
        Claus Ibsen
        added a comment - Cannot reproduce anymore. Is already fixed in 2.0.x

          People

          • Assignee:
            Claus Ibsen
            Reporter:
            Claus Ibsen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: