Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-175

Camel 2.8 - Throttler XML changed a bit

    Details

    • Type: Task Task
    • Status: Resolved Resolved
    • Priority: Blocker Blocker
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 2.1.0
    • Component/s: Camel Editor
    • Labels:
      None
    • Similar Issues:
      Show 8 results 

      Description

      When rider IDE suppose Camel 2.8, then the throttler XML has changed slightly to accomodate the other EIPs.

      See release notes
      http://camel.apache.org/camel-280-release.html

      And wiki page for example (eg the 2.8 onward example)
      http://camel.apache.org/throttler.html

        Activity

        Hide
        James Strachan
        added a comment -

        I think this is working OK now - let us know and we can reopen if there's anything wrong

        Show
        James Strachan
        added a comment - I think this is working OK now - let us know and we can reopen if there's anything wrong

          People

          • Assignee:
            Lars Heinemann
            Reporter:
            Claus Ibsen
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: