Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-135

use a more recent m2eclipse distro which has the remote archetype stuff fixed

    Details

    • Type: Task Task
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.1
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 9 results 

      Description

      I just tried using this version of m2ecilpse...

      https://repository.sonatype.org/content/repositories/forge-sites/m2e/0.13.0/N/0.13.0.201010271201/

      which fixes all the issues with remote / local archetypes. The remote archetype works fine with this version which has a fix for this...

      https://issues.sonatype.org/browse/MNGECLIPSE-2757

      so am wondering if we should ship using this version by default?

        Activity

        Hide
        Lars Heinemann
        added a comment -

        We once made the decision to downgrade to be compatible with Spring STS IDE but as this did not work out I am open to use this as new default.

        Show
        Lars Heinemann
        added a comment - We once made the decision to downgrade to be compatible with Spring STS IDE but as this did not work out I am open to use this as new default.
        Hide
        Lars Heinemann
        added a comment -

        done

        Show
        Lars Heinemann
        added a comment - done

          People

          • Assignee:
            Lars Heinemann
            Reporter:
            James Strachan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: