Uploaded image for project: 'Cloud Enablement'
  1. Cloud Enablement
  2. CLOUD-3218

[7.2.x] Update mongodb driver to mongodb36

    Details

    • Type: Enhancement
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      On Wed May 08 13:20:06 2019, yselkowi@redhat.com wrote:
      > All versions of the jboss-eap-/eap-openshift containers (except for
      > the new openjdk11-ubi8 version) include rh-mongodb32-mongo-java-
      > driver[1][2]. The rh-mongodb32 SCL is EOL this month[3]. At a
      > minimum, the still supported rh-mongodb34, if not the latest (and
      > likely last) rh-mongodb36, should be used instead.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  rguimara Roberto Oliveira
                  Reporter:
                  luck3y Ken Wills
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: