Uploaded image for project: 'BoxGrinder Build'
  1. BoxGrinder Build
  2. BGBUILD-322

Allow to specify kernel and ramdisk for ec2 plugin

    Details

    • Type: Feature Request
    • Status: Resolved (View Workflow)
    • Priority: Optional
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.10.0
    • Component/s: Delivery plugins
    • Labels:
      None

      Description

      Add paramaeter --kernel for install not default kernel for image.
      For example, in default centos 5.7 and 6.0 have bad kernel (aki-13d5aa41, some modules for nginx not compiled), but with aki-a4225af6 work very nice.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                msavy Marc Savy
                Reporter:
                gigimon oleg vasya
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: