Uploaded image for project: 'Application Server 7'
  1. Application Server 7
  2. AS7-2832

subdeployment dependency to a module with optional="true" leads to a deployment failure when the dependency not available

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 7.1.0.Beta1
    • Fix Version/s: 7.1.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      details in referenced forum thread

        Gliffy Diagrams

          Issue Links

            Activity

            rhanus Radim Hanus created issue -
            r.reimann Robert Reimann made changes -
            Field Original Value New Value
            Link This issue relates to AS7-3280 [ AS7-3280 ]
            swd847 Stuart Douglas made changes -
            Assignee Stuart Douglas [ swd847 ]
            swd847 Stuart Douglas made changes -
            Status Open [ 1 ] Resolved [ 5 ]
            Fix Version/s 7.1.0.Final [ 12318489 ]
            Resolution Done [ 1 ]
            Hide
            anjesh1704 Anjesh Kumar added a comment -

            I am using jboss as 7.0.2 final and stuck on this very issue. Currently I don't want to upgrade my application to AS 7.1.1. So is there any way to get rid of this issue in AS 7.0.2

            Show
            anjesh1704 Anjesh Kumar added a comment - I am using jboss as 7.0.2 final and stuck on this very issue. Currently I don't want to upgrade my application to AS 7.1.1. So is there any way to get rid of this issue in AS 7.0.2

              People

              • Assignee:
                swd847 Stuart Douglas
                Reporter:
                rhanus Radim Hanus
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Development