Uploaded image for project: 'Artificer'
  1. Artificer
  2. ARTIF-504

Classifier filter UI label not updated on return to page

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 0.6.0.Final
    • Component/s: UI
    • Labels:
      None

      Description

      Steps to reproduce:

      1) Add an artifact to s-ramp
      2) Add an ontology to s-ramp
      3) Add one of the classifiers to the s-ramp artifact from (1)
      4) In the artifact listing page select the classifier from (3) in the Classifier filter section
      5) note the label is updated, for example:

      Deployment Status (1 selected)
      

      6) click the artifact in the list (to navigate to the artifact details page)
      7) navigate back to the artifact listing page (e.g. via the breadcrumb)
      8) Bug: even though the classifier is still selected in the filter, the filter label now reads:

      Deployment Status (0 selected)
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                brmeyer Brett Meyer
                Reporter:
                eric.wittmann Eric Wittmann
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: