Uploaded image for project: 'AeroGear'
  1. AeroGear
  2. AEROGEAR-5935

legacy keycloak does not deploy on WF 11 Alpha1

    Details

      Description

      When trying to deploy our custom legacy build of keycloak, it fails on WildFly 11 - alpha1

      11:09:37,064 ERROR [org.jboss.as.controller.management-operation] (Controller Boot Thread) WFLYCTL0013: Operation ("deploy") failed - address: ([("deployment" => "unifiedpush-auth-server.war")]) - failure description: {
          "WFLYCTL0412: Required services that are not installed:" => ["jboss.iiop-openjdk.orb-service"],
          "WFLYCTL0180: Services with missing/unavailable dependencies" => ["jboss.naming.context.java.module.auth.auth.ORB is missing [jboss.iiop-openjdk.orb-service]"]
      }
      11:09:37,066 ERROR [org.jboss.as.controller.management-operation] (Controller Boot Thread) WFLYCTL0013: Operation ("deploy") failed - address: ([("deployment" => "unifiedpush-server-wildfly.war")]) - failure description: {
          "WFLYCTL0412: Required services that are not installed:" => ["jboss.iiop-openjdk.orb-service"],
          "WFLYCTL0180: Services with missing/unavailable dependencies" => ["jboss.naming.context.java.module.ag-push.ag-push.ORB is missing [jboss.iiop-openjdk.orb-service]"]
      }
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                mwessendorf Matthias Wessendorf
                Reporter:
                mwessendorf Matthias Wessendorf
              • Votes:
                1 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: