Uploaded image for project: 'AeroGear'
  1. AeroGear
  2. AEROGEAR-4877

Use Plugin android.support.v4 as dependency rather than adding the jar directly

    Details

    • Type: Feature Request
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: push
    • Labels:

      Description

      We disocvered that there can be a conflict with the android.support jars if you add at the same time the Geo Plugin and the Push Plugin. Using the Cordova Plugin android.support.v4 solve the issue.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                edewit Erik Jan de Wit
                Reporter:
                sebastienblanc Sebastien Blanc
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: