Details

    • Type: Sub-task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.0.0.M5
    • Component/s: examples
    • Labels:
      None
    • Similar Issues:
      Show 10 results 

      Description

      As was mentioned in meetings the toy store app needs some tests, and comments added to it as it was developed as a rapid "demo" for JBoss World.

        Gliffy Diagrams

          Activity

          kborchers Kris Borchers added a comment -

          Basic unit testing added. There could be more complex testing added but a lot of work would have to go into mocking routes to prevent "errors" caused by the URL not actually changing, etc. from stopping the tests.


            People

            • Assignee:
              kborchers Kris Borchers
              Reporter:
              jbalunas Jay Balunas
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development